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Preface

Desk Top Editor For Production can integrate and manage diverse data such as image data from scan-
ners and existing image files created with applications. Also, Desk Top Editor For Production can edit
documents stored in network devices without losing their image qualities.

This book explains how to set up and operate Desk Top Editor For Production. For information about
using Desk Top Editor For Production, see Desk Top Editor For Production Help.

Trademarks
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in the United States and/or other countries.

Adobe, Acrobat, and PostScript are registered trademarks of Adobe Systems Incorporated. Adobe and
Acrobat are registered trademarks of Adobe Systems Incorporated.

Pentium is a registered trademark of Intel Corporation.

Other product names used herein are for identification purposes only and might be trademarks of their
respective companies. We disclaim any and all rights involved with those marks.

Outside In Viewer Technology (c) 1992-2000 Intranet Solutions Chicago, Inc. All rights reserved.
The product names of the Windows operating systems are as follows:

» The product name of Windows® 95 is Microsoft® Windows® 95.

» The product name of Windows® 98 is Microsoft® Windows® 98.

* The product name of Windows® Me is Microsoft® Windows® Millennium Edition.

» The product names of Windows NT® 4.0 are as follows:
Microsoft® Windows NT® Server 4.0
Microsoft® Windows NT® Workstation 4.0

» The product names of Windows® 2000 are as follows:
Microsoft® Windows® 2000 Advanced Server
Microsoft® Windows® 2000 Server
Microsoft® Windows® 2000 Professional

e The product names of Windows® XP are as follows:
Microsoft® Windows® XP Professional
Microsoft® Windows® XP Home Edition
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1. Overview

Desk Top Editor For Production

Desk Top Editor For Production can integrate various kinds of data, such as files
created in different applications, scanned image data, and existing image files,
for total document management and printing.

Desk Top Editor For Production can manage My Workroom documents created
on a computer. When functions are added in Extended Features, Document Link
Desk Top Editor can be connected input and output network devices. Depend-
ing on the network devices, documents stored in Document Server can be copied
to Editing Cabinet of Document Server Edit Tool in Desk Top Editor For Produc-
tion, retaining image quality close to that of when stored, and edited.

Also, using Desk Top Editor For Production, documents in ScanRouter V2 Pro-
fessional and ScanRouter Enterprise in-trays, and documents stored in Scan-
Router DocumentServer cabinet can be viewed and controlled.

To use Document Server Edit Tool, ScanRouter DocumentServer, ScanRouter V2
Professional, and ScanRouter Enterprise, they must be configured using Extend-
ed Features.

Document Server Edit Tool Capabilities

Document Server Edit Tool can copy documents from network device Docu-
ment Servers to Editing Cabinet, retaining image quality close to that of when
stored, and edit them. After editing is complete, documents can be copied and
returned to its original Document Server.

It is possible to print edited documents from Editing Cabinet; however, if you
want to print high-quality image documents, it is recommended that edited doc-
uments are copied from Editing Cabinet to Document Server, and then printed.

Document Server Edit Tool can be configured from Extended Features.



Overview

Starting and Quitting Desk Top Editor For
Production

Starting

B Clici [Start], and then point to [Programs].

g Point to [Desk Top Editor For Production], and then click [Desk Top Editor For Pro-
duction].

Desk Top Editor For Production starts.

Quitting

ﬂ On the [File] menu, click [Exit].
Desk Top Editor For Production quits.

& Note

O If the [Display list of expired documents on exit] check box in the [My Cabinet
Properties] dialog box is selected, documents are searched for and a list of
expired documents appears when you quit Desk Top Editor For Produc-
tion. You can delete unnecessary documents in the list of expired docu-
ments.

3 If the [Delete Job Binding documents 24 hours after they were created] check box
in the [Job Binding (RPCS Printer) Properties] dialog box is selected, when you
quit Desk Top Editor For Production a confirmation message about delet-
ing the documents appears.



Document Management

Document Management

Cabinets and Folders

Added documents are stored in cabinets. In these cabinets, you can create fold-
ers and use them to sort documents.

This cabinet has a trash can. Files and documents are temporarily stored here
when they are deleted.

When Desk Top Editor For Production is installed, one My Cabinet and one Ed-
iting Cabinet can be created. However, you cannot add more cabinets.

Documents and Sections

You can add multiple files made with various applications as a single document.
When saving multiple files as a document, one file becomes one section, and one
document consists of multiple sections.

Document Properties

Document properties, including information such as creator, document status,
and expiration date, make document management easier.

Using Desk Top Editor For Production, you can configure document properties
for each document and check them using Properties. Items that can be checked
are: document name, size, location, date added /modified, creator, work status,
and expiration date.

Adding Functions

New functions can be added using Desk Top Editor For Production Extended
Features. Related devices or programs are displayed under the Desk Top Editor
For Production tree. In addition to managing documents in My Workroom, the
following document management programs become available:

® Document Server Edit Tool

¢ ScanRouter DocumentServer

* ScanRouter V2 delivery server

Add or delete network devices or programs as needed.

@ Note

O For more information about network devices and programs, see Desk Top
Editor For Production Help "[Extended Features] in [Overview]".
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Structure of Desk Top Editor For Production

Desk Top Editor For Production has two displays: Desk, and Viewer.

< Desk display
Displays a document list. This appears when performing Desk Top Editor For
Production operations.
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Desk Top Editor For Production Displays

< Viewer display

Displays document content. This is mainly used when editing a document.
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Desk Display Layout

[$)]

1. Menu bar

Use this to perform operations on the dis-
play.

2. Standard toolbar

Use this to perform basic operations such
as searching, displaying properties, and
switching views.

3. Input toolbar

Use this to add existing files and scanned
documents.

4. Tree pane

Displays My Cabinet of Desk Top Editor
For Production and network devices
added using Extended Features. Immedi-
ately after installation, only My Work-
room and Document Server Edit Tool

appear.

5. Document list pane

Displays folders and documents in a cab-
inet, or a folder selected from the tree.

6. Output toolbar
Use this for printing, sending by e-mail,
and fax transmission.

7. Conversion toolbar

Use this to convert documents or sections
into images, PDF files, and text. Func-
tions configured using Extended Fea-
tures appear.



Desk Features

Document Views

The following views are available:

& Note

O Folder or document names can be edited by clicking on them.

O Type of views and display contents vary depending on the network devices.

Thumbnail view
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1. Folder icon

2. Folder or document name
3. Clip

A clip appears if a document is composed
of multiple sections.

4. Section thumbnail

Section thumbnails are displayed. If a
thumbnail is not created, a blank ap-
pears.

5. Section icon

Displays an icon of the application the
section was created with.

6. [Previous Section] [Next Section] but-
tons
These buttons appear when a document
consists of multiple sections. Use these to
move through the sections of a docu-
ment.

7. Note

Click this to view marked sections. Dou-
ble-click to open the [Note Contents] dia-
log box.



Desk Display Layout

8. Note Leaf 9. Current section number/total sec-
When six or more notes are attached to tion number

one document, only five notes are dis- Displays the current section number and
played, and the [Note Leaf] buttons ap- total number of sections.

pear. Use these to move through marked

sections.

Icons view
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1. Folder icon 3. Document icon

The document icon is displayed. When a
document consists of multiple sections,
the icon is displayed with a clip attached.

2. Folder or document name

4. Total section number

Displays the total number of sections in a
document.
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Details view
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1. Displayed items
Click each item to sort documents.

Calendar view

< Monthly view
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Desk Display Layout

< Weekly view
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1. [Monthly][Weekly] buttons
Click to switch between weekly and
monthly calendar.

2. [Specify Date] button

Displays the month or week of a spec-
ified date.

ol

3. [Today] button

Displays the current month or week.

4. [Calendar Settings] button
Select Monday or Sunday as the first
day of the calendar week.

5. [Added][Modified] date

Select to display documents in order
of date added or modified.

11
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Displaying Document Content

Document content can be displayed by the following methods:

< Using Easy Viewer
Click [Easy Viewer] on the [View] menu, or click the [Easy Viewer] button on the
toolbar, and then select a document in the document list pane.

« Using Viewer
Two methods are available:

¢ On the [Document] menu, click [Open in Viewer].

¢ In Desk Top Editor For Production Preferences, make the settings for doc-
uments to be displayed using Viewer when they are double-clicked, and
then double-click a document.

« Using an application
Three methods are available:
¢ In Desk Top Editor For Production Preferences, make the settings for doc-

uments to be displayed using an application when they are double-clicked,
and then double-click a document.

¢ In the Thumbnails view, select a section, and then click [Open in Application]
on the [Document] menu.

e In the Icon view, Details view, or Calendar view, select a document con-
taining only one section, and then click [Open in Application] on the [Docu-
ment] menu.

Displaying a Document Using Easy Viewer

You can easily display the contents of a document, section by section.

Click the @ icon, the [Easy Viewer] button, and then select a document in the doc-
ument list pane.

You can change the size of the [Easy Viewer] window.

& Note
O Only image sections can be displayed using Easy Viewer.

p Reference

For more information about file formats that can be displayed using Easy
Viewer, See p.36 “Image File That Can Be Displayed”.



Displaying Document Content

€ Mot ain  Fasy Viewer

1. [Previous Section][Next Section] but-
tons

Click these buttons to move through the
sections of a document.

2. [Open Viewer] button

Click this to start Viewer. Easy Viewer
closes.

3. Current section number/total sec-
tion number

Displays the current section number and
the total number of sections.

4. [Fit to Width] button

Fits the current section to the width of the
window.

5. [Fit in Window] button

Fits the current section to the overall size
of the window.

6. [Launch] button

Launches an application. Easy Viewer
closes.

7. [Previous Document][Next Document]
buttons

Use these buttons to move from docu-
ment to document.

8. [90°Left][90°Right] [180°] buttons

Click these to rotate sections of a dis-
played image. Rotated images cannot be
saved.

9. Section name

13
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Desk Features

Managing Documents

/O Reference

For details, see Help.

Adding Documents

To add a document, start from the [File] menu, or the Input toolbar.

The following methods are available:

Create a new file using an application
A new file created with an application is added as a document.

Add a file as a document
An existing file is added as a document. You can use a drag-and-drop opera-
tion.

Add a document using a scanner
A scanned image is added as a document.

Add a document using easy scanning
Configure scan-input settings in advance. The image scanned with an easy
scanning-compliant scanner is added as a document.

& Note
O Scan or easy scanning settings must be configured using Extended Features.

Transferring Documents or Files

By monitoring delivery server in-trays on the network, specific Windows fold-
ers, and Fax Received Files of network devices using Auto Document Link, doc-
uments or files in monitored items can be transferred and added to Desk Top
Editor For Production or ScanRouter DocumentServer as documents, or saved
to Windows folders as files.

There are two methods of transfer: automatic, and manual.

/O Reference

For more information about Auto Document Link, see Auto Document Link
Guide.

Transfer Settings

On the [Tools] menu, point to [Auto Document Link], and then click [Properties].
In the [Auto Document Link Properties] dialog box, select the item you want to
monitor, and then make the necessary settings.

Automatic transfer

Documents or files in monitored items are automatically transferred to the
specified locations using the settings in the [Auto Document Link Properties] di-
alog box.

To transfer documents or files automatically, Auto Document Link must be
started.



Managing Documents

Manual transfer

On the [Tools] menu, point to [Auto Document Link], and then click [Check New
Data]. Documents or files in monitored items are transferred to specified loca-
tions using the settings in the [Auto Document Link Properties] dialog box.

& Note
3 Auto Document Link can also be started from the [Start] menu of Windows.

O The Auto Document Link icon appears on the taskbar when you start Desk

Top Editor For Production. Right-click the icon. You can also make settings
and check new data from the menu.

Searching for Documents

To search for documents, start from the [File] menu, or General toolbar.

The following methods are available:

Specific Search
Searches using detailed conditions. Keywords or Content Text Search data is
used to find documents.

Broad Search
Searches only using words or date.

Arranging Documents

The following methods are available:

Display properties
Check document properties and document type.
Create thumbnails

When section thumbnails are created, you can find and view documents in
the Thumbnails view.

Combine/separate documents

Combines multiple documents or separates Desk Top Editor For Production
documents that include multiple sections. When a Desk Top Editor For Pro-
duction is separated, one section becomes one document, creating multiple
documents.

Add/delete a note and change note contents
Adds or deletes notes on a section to make document arrangement easier.
You can change the color of a note, and enter a comment.

Create Content Text Search data
Creates Content Text Search data.

15
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Desk Features

Printing/Outputting/Converting Documents

To print, output, or convert documents, start from the [File] menu, or Out-
put/Conversion toolbar.

The following methods are available to print or output documents:

« Printing/Outputting documents

Print

Preview and Print

Print using Easy Print

Export as files

Send by E-mail

Fax transmission (Send by Fax)

Deliver from ScanRouter V2 delivery server
Save in Job Binding

< Converting documents

Convert to image of the specified file format
Convert to PDF
Convert to Text (with OCR)

& Note

O Send by E-mail, Easy Print, Send by Fax, Deliver, Save in Job Binding, Con-
vert to Image, Convert to PDF, and Convert to Text (with OCR) must be con-
figured using Extended Features.



Using Document Server Edit Tool

Using Document Server Edit Tool

Structure of Document Server Edit Tool

There are three types of cabinet in Document Server Edit Tool: Editing Cabinet,
Shared Cabinet, and Document Server Cabinet.

Q Document Server Edit Tool
E- - Edltlng Cahiret

3’ Trazh

{8 My wWork Folder
El E SharedCabinet

I 3’ Traszh

EI ﬁ Dl:u:ument Server Cabinet
g Document Server

Copy
Printer
Scanner

Gl

Edited Cabinet
g Document Server

Copy
Printer
Scanner

Frint Backup Document
- £ Document Server

.. Copy
#--EF Printer

H--EF Scanner

[0
ﬁ?m-ﬂ-m H{QQ@?H--H-H-H@O

1

¢ Editing Cabinet
Documents in Editing Cabinets (in a client computer) can be edited. A copy
of a Document Server Cabinet document is moved to Editing Cabinet and ed-
ited using Viewer. After editing is complete, the document can be copied and
returned to Document Server Cabinet.
Copied documents are sorted as edited documents.

¢ Shared Cabinet
Documents in Shared Cabinets (on the network) can be viewed by multiple
users. You can move a copy of a Document Server Cabinet document to a
Shared Cabinet; however, you cannot edit copied documents in Shared Cab-
inets.
Multiple Shared Cabinet can be added from Document Server Edit Tool Prop-
erties.

17
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* Document Server Cabinet
Documents in Document Server Cabinets (which is in Document Server of a
device installed with options necessary for Document Server Edit Tool) can
be viewed and printed. You cannot edit documents in Document Server Cab-
inets.
Multiple Document Server Cabinets can be added using Document Server
Edit Tool Properties.

Adding Document Server Cabinets

Follow the procedure below to add a Document Server Cabinet.

ﬂ In the tree pane, select Document Server Edit Tool, and then click [Proper-
ties] on the [File] menu.

The [Document Server Edit Tool Properties] dialog box appears.

B click [ada].
The [Select Cabinet] dialog box appears.

B Click [Document Server Cabinet], and then click [OK] .
The [Document Server Cabinet Properties] dialog box appears.

ﬂ Make the necessary properties settings, and then click [OK].
The cabinet is added.

Editing Documents Stored in Document Server Cabinet

Follow the procedure below to edit Document Server Cabinet documents in Ed-
iting Cabinet.

ﬂ In Document Server Cabinet, select a document you want to edit, and then
click [Copy] on the [Edit] menu.
The [Copy Document] dialog box appears.

ﬂ Select the copy location, and then click [OK].

& Note

O If the storage method for the document is [Copy] or [Printer], the [Copy File
Format] dialog box appears. You can make settings for the copying method.

B In Editing Cabinet, select the copied document, and then click [Open in View-
er] on the [Document] menu.
Viewer starts and the document appears.

ﬂ Edit the document. After editing is complete, repeat steps 1-2 to copy, and
then return the edited document to Document Server Cabinet.



Using Document Server Edit Tool

Editing Cabinet Limitations

Editing Cabinet documents have the following limitations:

* When a document is copied from Editing Cabinet to a Document Server Cab-
inet, some document information, such as note and work status, will be lost.

* Only documents copied from the same device can be combined. However,
scanned documents cannot be combined with documents stored using meth-
ods other than scanning.

Documents Displayed in Document Server Cabinet

In addition to stored documents, the following documents are displayed in Doc-
ument Server Cabinet:

¢ Edited documents
Only documents edited in Editing Cabinet and copied to Document Server
Cabinet are displayed.

¢ Print Backup
Only documents specified with [Print Backup Document] in network devices are
displayed.

19
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Maintenance

Arranging Folders

You can create, delete, move, and change folder names.

Adding Functions

To add functions, click [Extended Features] on the [Tools] menu.
The following functions can be configured:

* Input functions
Scan, easy scanning

¢ QOutput functions
Print, Easy Print, Send by E-mail, Send by Fax, Deliver, Preview and Print,
Save in Job Binding

e Convert functions
Convert to Image, Convert to PDF, Convert to Text (with OCR)

e Network functions
Windows Document, Document Server Edit Tool, ScanRouter V2 delivery
server, ScanRouter DocumentServer, Document Server, Job Binding (RPCS
Printer)

¢ Tools functions
Import HTML, Export HTML, Export Document Properties Summary in CSV
format, Entry Assistant, Print Document Properties Summary by List

Backing Up Desk Top Editor For Production Cabinet

For backups, start from the [File] menu.

You can perform periodic backups and extract backup data.

& Note

O Only My Cabinet and Document Server Edit Tool Editing Cabinet can be
backed up.

< Manual backup
Select the folder you want to back up. On the [File] menu, click [Back up]. In
the [Back Up] dialog box, select the objects you want to back up. In the [Save
As] dialog box, specify the name for the backup file and the location where
you want to save the file.

% Automatic backup
Click the [File] menu, click [Properties]. In the [My Cabinet Properties] dialog box,
click the [Backup] tab, and then make the necessary settings.



Maintenance

< Restoring backup data
Use Windows Explorer to uncompress the file.
In the [Extract To] dialog box, click [Browse Desk Top Editor For Production]. Spec-
ify the location for the file, and then uncompress it .

& Note
O Documents in Document Server Cabinet cannot be backed up.

& Note

O For more information about backups, see Help "[Backup] in [Operations for Desk
Top Editor For Production]".

2]
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4. Viewer Features

Viewer Display Layout

The menu and toolbars appear differently, depending on whether an image or

non-image section is displayed.
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1. Menu bar 6. Section name
Use this to perform operations on the dis- Use this to change the section name.

play.

2. Standard toolbar

Use this to perform basic operations such
as switching sections and adding notes.

3. Input toolbar

Use this to add existing files and scanned
documents.

4. Image Viewing toolbar

Use this to zoom in or out an image.

5. Note

Use this to attach or delete a note, or to
change the note contents.

7. Section list pane

The section thumbnail list in a document
appears

8. Output toolbar
Use this for printing, sending by e-mail,
and fax transmission.

9. Conversion toolbar

Use this to convert documents or sections
into images, PDF files, and text. Func-
tions configured using Extended Fea-
tures appear.
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10. Drawing toolbar

Use this to specify an area for image pro-
cessing, draw figures (lines, polygons,
and circles), and insert text onto an im-
age. This is available only in Edit Image
mode.

11. Section pane

The contents of the currently selected sec-
tion are displayed. Only image sections
can be displayed.

& Note

12. Status bar

Displays the document location, section
number of the currently displayed sec-
tion, and total number of sections. When
displaying an image section, zoom ratio
and section size appear.

O The Image Viewing toolbar appears only when an image section is displayed.
The Drawing toolbar can be used in Edit Image mode.

< Viewer display when editing an image
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1. Status bar

While an image is being edited, edit-
ing contents and section number of
the currently edited section are dis-
played.



Editing Image Sections

Editing Image Sections

A Reference
For more information, see Help.

Before You Start Editing

Before you start editing an image, you must enter Edit Image mode. To enter
Edit Image mode, switch from the [Section] menu or the Image Viewing toolbar.

i@klmportant

O We recommend backing up documents before you start editing them. Docu-
ments immediately reflect the changes made using the following functions of
this software, and cannot be undone.

Editing Multiple Sections at Once

The following image processing functions can be performed for image sections
of a document. Image processing can be performed not only for an image section
displayed in the Section pane, but also for all sections in a document at once. Sec-
tion range can also be specified to apply the image processing.

@ Note

O Multiple grayscale image sections and color image sections cannot be edited
at once.

To Process a Specified Image Section

The following editing functions can be performed for a specified area. Methods
for specifying the image processing area for multiple sections and specifying a
range for a single section are different. When a range is specified, an image pro-
cessing area cannot be specified.

% Delete Area
Deletes inside a specified area of an image section.

. o
« Fill Area
Fills inside or outside a specified area of an image section with white or black.

% Move Area
Moves a specified area of image section to a different position within the same
section.

25



26

Viewer Features

< Copy Area
Copies a specified area of an image section and pastes it to a different position
within the same section, or a different section. The copied area can be pasted
on the same section multiple times.

% Move to Anchor Point
Moves a specified area of an image section to the base anchor (a specific point
on the image). The specified area can be moved and positioned correctly us-
ing the base anchor.

« Invert Black and White
Inverts inside a specified area of an image section.

% Mirror
Mirror reverses inside a specified area of an image section.

< Rotate Image
Rotates a specified area of an image section clockwise or counter-clockwise by
90 or 180 degrees.

For Entire Image Area

The following editing functions can be performed for the entire area of an image
section.

< Change Size
Changes the image section size. Two methods are available: selecting a paper
size, and specifying the desired size.

% Erase Center
Erases the center of the section by filling it with white. This function can be

used for erasing the shadow scanned when scanning originals such as thick
books.

« Erase Border

Erases the surrounding area of the section by filling it with white. This func-
tion can be used for erasing the shadow scanned when scanning originals
such as thick books.

L)

< Overlay Template
Combines an image section and a template. This function can be used to insert
a company logo.

% Skew Correction
Adjusts the skew of an image section. Skew can be corrected automatically or
manually.



Editing Image Sections

< Reduce Noise
Reduces noise in an image section to make it clearer. This function can be
used if dust or stains were scanned with the original.

< Enhance Image
Enhances the section to make the image clearer. This function can be used if
a less-gradated original was scanned.

< Insert Page Number
Inserts page numbers onto an image section. The page number format and
range can be specified.

+ Insert Text
Inserts text into an image section. The insert position and character strings
can be changed.

Available Processing Methods

The following three methods are available to edit image sections:

< Process sections while confirming each display
Image sections in the specified range appear in Section pane when specifying
whether to show the processing or not by checking it section by section. On
the menu that appears when you right-click the Section pane, you can select
a processing method, such as going to the next section showing the process-
ing to the current section, or suspending processing.

 Process the selected sections at one time
Image sections in the specified range are processed together.

« Batch process while confirming section overlay

Image sections in the specified range are processed with OR image combining
while specifying whether to perform batch processing or not by checking the
processing result. On the menu that appears when you right-click the Section
pane, you can select a processing method, such as execution of batch process-
ing, or canceling processing.

This method can be used only for Delete Area, Erase Center, and Erase Border
functions of multiple sections.
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Editing Section by Section

Image editing such as drawing figures and image processing can be performed
section by section.

The following functions are available:

% Text
Enters a character string as text.

« Stamp
Pastes a ready-to-use stamp onto an image

% Insert lllustration
Pastes a ready-to-use illustration onto an image.

« Straight Lines
Draws a straight line onto an image. You can also draw a diagonal line

+ Horizontal/Vertical Lines
Draws a horizontal, vertical, or 45 degree diagonal line onto an image section.

< Squares/Rectangles
Draws a square or rectangle onto an image section.

< Rounded Rectangles
Draws a round-cornered rectangle onto an image section.

% Ovals
Draws an oval onto an image section.

< Polygons
Draws a polygon onto an image section.

% Freehand
Draws a freehand figure or line onto an image section.

% Insert Text
Inserts text onto an image section. The insertion point and character string can
be specified.

< Show-Through Correction
Eliminates the show-through image (scanned in with a color scanner) and
makes the image clearer.

+ Erase Selected Area
Erases inside or outside the range specified onto an image section.

< Move
Moves the range specified onto an image section.



Editing Image Sections

% Cut
Cuts the range specified onto an image section.

< Copy

Copies the range specified onto an image section.

% Paste
Pastes the copied or cut range onto an image section.

% Clear
Deletes inside the range specified onto an image section.

% Erase
Erases unwanted parts, as if you are using an eraser.
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Managing Sections

A Reference
For more information, see Help.

Changing the Section Order

To change the section order, use the [Section] menu, or move a section thumbnail
in the thumbnail pane using a drag-and-drop operation.

Inserting/Replacing a Section

To insert or replace a section, start from the [File] menu or the Input toolbar.
The following types of data can be inserted or replaced:

* New images (blank image files)

¢ Data imported from a file

¢ Scanned image data

¢ Clipboard images

e Data captured from added documents

¢ Image data scanned using easy scanning

& Note

O To use scan or easy scanning to insert or replace a section, you must first con-
figure them using Extended Features.

Printing/Outputting/Converting a Section

To print, output, or convert a section, start from the [File] menu, Output toolbar,
or Conversion toolbar.

The following methods are available to print, output, or convert sections:

< Printing/Outputting sections
e Print
¢ Preview and Print
¢ Print using Easy Print
* Export as files
¢ Send by E-mail
¢ Fax transmission (Send by Fax)
¢ Save in Job Binding



Managing Sections

< Converting sections
¢ Convert to image of the specified file format
¢ Convert to PDF
e Convert to Text (with OCR)

& Note

O Send by E-mail, Easy Print, Send by Fax, Save in Job Binding, Convert to Im-
age, Convert to PDF, and Convert to Text (with OCR) must be configured us-
ing Extended Features.

Rotating a Section

A section can be rotated clockwise or counter-clockwise by 90 or 180 degrees.
When a range is specified, multiple sections can be rotated at once.

To rotate a section, start from the [Section] menu.
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Operating Environment

System Requirements

Before installing Desk Top Editor For Production, make sure your computer
meets the following system requirements:

Computer
PC/AT compatible computer

Operating System

Microsoft Windows 98

Microsoft Windows 98 Second Edition

Microsoft Windows Millennium Edition

Microsoft WindowsNT Workstation 4.0 Service Pack 6a or later
Microsoft WindowsNT Server 4.0 Service Pack 6a or later
Microsoft Windows 2000 Professional Service Pack 2 or later
Microsoft Windows 2000 Server Service Pack 2 or later
Microsoft Windows XP Professional

Microsoft Windows XP Home Edition

CPU
Pentium III 600 MHz or faster

RAM
256 MB or more

Hard Drive Space Available

50 MB or more

Display

800 x 600 pixels 256 Colors or more (1024 x 768 pixels or more recommended),
800 x 600 pixels 64,000 Colors or more recommended

Connecting System

ScanRouter V2 Professional V1.0.4.0 or later
ScanRouter Enterprise V1.0.0.0 or later
ScanRouter DocumentServer V1.0.0.0 or later

Scanner
See the Readme file.

Printer
See the Readme file.
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& Note
O Do not install or use the following software on a computer where Desk Top
Editor For Production will be installed:
* DeskTopBinder V2
¢ ScanRouter DocumentServer
* ScanRouter V2 Professional
¢ ScanRouter Enterprise

O If you want the computer, which will be installed with Desk Top Editor For
Production, to be connected to the computer with Print Job Manager Profes-
sional installed, you must install PrintIntegrater Port.

O To convert a file to PDF, Adobe Acrobat PDF Writer must be installed.

O To use Document Server Edit Tool, options necessary for Document Server
Edit Tool must be installed on the devices that support Document Server. For
information about those devices, contact your local dealer or sales represen-
tative.

O We recommend you increase memory and hard disk capacity if you use gray-
scale or black and white images with Desk Top Editor For Production.

O When you use Desk Top Editor For Production on a dialup network comput-
er, the computer may connect to the dial-up network while using Desk Top
Editor For Production.

A Reference
p-39 “Dial-up Related Devices”



Operating Environment

File Types that Desk Top Editor For Production can Manage

Desk Top Editor For Production can manage the following file types:

Files Created Using Document Editing Applications

Desk Top Editor For Production can manage files with the extensions below.

When these files are used with Desk Top Editor For Production, the related ap-
plications must be installed.

< .xt
Notepad must be installed.

% .doc (a file created by using Microsoft® Word 97, Microsoft ®Word 98, Microsoft®
Word 2000, or Microsoft® Word version 2002)
Microsoft® Word 97, Microsoft® Word 98, Microsoft® Word 2000, or Mi-
crosoft® Word version 2002 must be installed.

% .rif (afile created by using Microsoft® Word 97, Microsoft® Word 98, Microsoft® Word
2000, or Microsoft® Word version 2002)
Microsoft® Word 97, Microsoft® Word 98, Microsoft® Word 2000, or Mi-
crosoft® Word version 2002 must be installed.

< .ppt (a file created by using Microsoft® PowerPoint® 97, Microsoft® PowerPoint®
2000, or Microsoft® PowerPoint® version 2002)
Microsoft® PowerPoint® 97, Microsoft® PowerPoint® 2000, or Microsoft®
PowerPoint® version 2002 must be installed.

< .xls (afile created by using Microsoft® Excel 97, Microsoft® Excel 2000, or Microsoft®
Excel version 2002)
Microsoft® Excel 97, Microsoft® Excel 2000, or Microsoft® Excel version 2002
must be installed.

% .pdf (a file created by using Acrobat 3.0/4.0/5.0)
Adobe® Acrobat 4.0 or later must be installed.

& Note

O According to the configuration of Windows and the application's settings, the
thumbnail created might be different. For example, the thumbnail's back-
ground color will change according to the color scheme on the [Appearance]
tab in the [Display Properties] dialog box.

O For files whose format is not supported by Desk Top Editor For Production,
Desk Top Editor For Production operations may not work properly.
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Image File That Can Be Displayed

Scanned documents and the following image files are displayed with Viewer.

They are displayed as thumbnails in the document list pane and section list
pane.

Only the file types listed below are treated as image files.

& Note
O Multi-page TIFF files cannot be edited using Viewer.

« BMP (Uncompressed)
Black & White (1 bit), 256 colors (8 bits), Grayscale (8 bits), Full Colors (24 bits)

< TIFF compliant to multi-pages (Uncompressed)
Black & White (1 bit), 256 colors (8 bits), Grayscale (8 bits), Full Colors (24 bits)

<« TIFF compliant to multi-pages (ITU-T G3 FaxMH, ITU-T G3 FaxMR, ITU-T G4 FaxMMR,
Huffman (MH) )
Black & White (1 bit)

< TIFF compliant to multi-pages (JPEG (JFIF) -YCbCr)
Grayscale (8 bits), Full Colors (24 bits)

« TIFF Class F compliant to multi-pages (ITU-T G3 FaxMH, ITU-T G3 FaxMR, ITU-T G4
FaxMMR)
Black & White (1 bit)

< JPEG (Normal, Progressive)
Grayscale (8 bits), Full Colors (24 bits)

< PNG
Black & White (1 bit), 256 colors (8 bits), Grayscale (8 bits), Full Colors (24 bits)

< JPEG2000
Grayscale (8 bits)

& Note

O Only JPEG2000 files copied from a Document Server network device can
be treated as image files. Also, operations for files copied to locations other
than Document Server Cabinet may not be performed properly.
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Installing Desk Top Editor For Production

Installing

Desk Top Editor For Production is registered as a Windows application pro-
gram. Before starting installation, make sure no other applications are running.

& Note
O If the operating system is Windows NT 4.0, Windows 2000, or Windows XP,
log on as an administrator.

O Desk Top Editor For Production cannot be installed on a computer where
DeskTopBinder V2 or RP Edit Service is already installed. Before installing
Desk Top Editor For Production, uninstall these applications.

ﬂ Insert the installation CD into the CD-ROM drive.

g Execute Setup.exe on the installation CD.
Installation starts.

B Click [Next] in the dialog box that appears.
ﬂ Check the license agreement, and then click [Yes].

B Enter the user information, and then click [Next].
Enter the user name, company name, and serial number.

E Check the entered information, and then click [Yes].
ﬂ Specify the installation location, and then click [OK].
B Specify the location of the documents that Desk Top Editor For Production

will manage, and then click [Next].

You can change the location of documents managed by Desk Top Editor For
Production, but it is generally better leave them as they are and use the RD-
Cab folder, the stored location folder.

In the RDCab folder, the PL folder is created. The RDCab folder must be cre-
ated in the built-in hard drive of client computers where Desk Top Editor For
Production is installed.

g Check the setup details of the installation location, and then click [Next].

[E Click [Yes] to use Auto Document Link as a terminate-and-stay-resident
tool, or click [No] to start it from the application.

B click [Finish].
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Uninstalling

Even if you uninstall Desk Top Editor For Production, the document location
folder (usually the PL folder within the RDCab folder) will not be deleted. The
document section files will remain in the document location folder.

ﬂ Start Windows.

B Click [Start], point to [Settings], and then Click [Control Panel].
B Double-click [Add/Remove Programs].

ﬂ Click [Desk Top Editor For Production].

B Click [Add/Remove] or [Change/Remove].

E Click [Remove] in the dialog box that appears, and then click [Next].
A confirmation dialog box appears.

W click [0k,



Dial-up Related Devices

Dial-up Related Devices

When a Dial-up Router Is Connected to the Network Environment
Where Desk Top Editor For Production Is Used

Make sure the network delivery server, or other network devices using Desk
Top Editor For Production and Auto Document Link, is configured properly.

If the network environment is changed, reconfigure the network delivery server
and other network devices with Desk Top Editor For Production and Auto Doc-
ument Link.

ﬁ*lmportant

O If the delivery server or other network devices are connected via a dialup
router, communication charges may accrue when you connect to the network
lines.

When Using a Dial-up Network Computer

When you use Desk Top Editor For Production or Auto Document Link on a
dial-up network computer, depending on configuration, the computer will con-
nect to the dial-up network when scanning using a TWAIN scanner, or connect-
ing to a delivery server or Document Server.

ﬂlmportant

O If a computer is configured to automatically connect to the Internet, it will
connect without a confirmation dialog box appearing, and communication
charges may accrue.
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Troubleshooting

0
0.0

9
%

9
%

2
%

A document cannot be converted to an image.
Make sure that RICOH File Writer is installed. If it is, see the Readme file lo-
cated in the RFWriter folder on the CD-ROM, and install it from [Add Printer].

Some applications do not appear in the list displayed in [Standard] in the [Create
File from Application] dialog box.

Click [Add], and then add the new file created with the application in the [User
Template] list.

| want to convert and output files.

Select the document you want to convert and output. On the [File] menu, click
[Convert]. Before converting and outputting, Convert must be configured
from Extended Features.

Document thumbnails cannot be displayed in the Thumbnails view.
Select the document whose thumbnail was not appeared. On the [Document]
menu, click [Create Thumbnail].

| want to reduce the time needed for adding documents.

If thumbnails are to be created when adding documents, more time is re-
quired. To reduce the time needed, clear the [Automatically create thumbnail
when saving document] check box in the [My Cabinet Properties] dialog box.

| want to change the Easy Scan settings.
Change the settings in the [Easy Scanning Properties] dialog box from Extended
Features.

| want to change the Easy Print settings.
Change the settings in the [Easy Print Properties] dialog box from Extended
Features.

| want to use a different scanner.
On the [Tools] menu, click [Scanner Settings], and then select a different scan-
ner in the [Select a scanner] box.

| want to use a different ScanRouter V2 Professional and ScanRouter Enterprise de-
livery server.

First delete the existing ScanRouter V2 delivery server from Extended Fea-
tures. Add the ScanRouter V2 delivery server again, and then connect it to an-
other delivery server.

Part of an image is not printed.

In the [Print] dialog box, select the [Fit image to page] check box. If you do not
want to change the image size, select a paper tray and load paper that is one
size larger than the image.
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9
%

9
%

| want to cancel notification of expired documents when quitting Desk Top Editor
For Production

Expired Desk Top Editor For Production documents are listed when quitting
Desk Top Editor For Production. Unnecessary documents can be deleted. To
cancel this function, clear the [Display list of expired documents on exit] check box
on the [General] tab in the [My Cabinet Properties] dialog box.

Document conversion to text cannot be made well.
Characters in bold and italic, inverted image colors, cross lines, and shaded
characters cannot be converted to text.

| want to access ScanRouter DocumentServer
ScanRouter DocumentServer can be accessed by configuring from Extended
Features.

The print result is not satisfactory when printing documents other than images us-
ing Viewer or Easy Viewer.

Print from [Print] on the [File] menu on the Desk display, or open sections us-
ing its corresponding application, and then print.

The display speed is slow when viewing a document other than an image using
Viewer or Easy Viewer.

Right-click the document. The menu appears. Point to [View], and then click
[Draft]. The display speed may become improve.
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Some illustrations or explanations in this guide may differ from your product due to improvements or
changes in the product.

Notes:

1. The contents of this documents are subject to change without notice.

2. No part of this document may be duplicated, reproduced in any form, modified or quoted without
prior consent of the supplier.

3. THE SUPPLIER SHALL NOT BE LIABLE FOR THE RESULT OF THE OPERATION OF THIS
SOFTWARE OR THE USE OF THIS DOCUMENT.

iﬁklmportant

O Itis possible that any document or data stored in the personal computer will be damaged or
lost by user error during operation or software error. Be sure to back up all important data
beforehand.

O Do not remove or insert any disk while operating this software.

0O THE SUPPLIER SHALL NOT BE LIABLE TO YOU FOR DAMAGES OR LOSS OF ANY
DOCUMENT OR DATA PRODUCED BY USING THIS SOFTWARE.

O THE SUPPLIER SHALL NOT BE LIABLE TO YOU FOR ANY CONSEQUENTIAL, INCI-
DENTAL OR INDIRECT DAMAGES (INCLUDING, BUT NOT LIMITED TO, DAMAGES
FOR LOSS OF PROFITS, BUSINESS INTERRUPTION OR LOSS OF BUSINESS INFORMA -
TION, AND THE LIKE) CAUSED BY FAILURE OF THIS SOFTWARE OR LOSS OF DOC-
UMENTS OR DATA, NOR FOR ANY OTHER DAMAGES ARISING OUT OF THE USE OF
THIS SOFTWARE, IF THE SUPPLIER HAS BEEN ADVISED OF THE POSSIBILITY OF
SUCH DAMAGES.

Copyright © 2003
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